Retour à l'aperçu
Résolu

Core is down

01 Sept 2026 à 15:12 UTC
Services affectés
Core

Résolu
01 Sept 2026 à 19:29 UTC

All services have been fully restored and are operating normally.

The incident has been resolved, and we are continuing to monitor our infrastructure closely to ensure ongoing stability.

Mis à jour
01 Sept 2026 à 16:58 UTC

Our services are currently experiencing degraded performance due to ongoing network issues with our compute provider.

Some services may be intermittently unavailable or slower than usual. We are actively monitoring the situation and will provide further updates as the situation develops.

For the latest information from our provider, please refer to the Google Cloud Status Dashboard.

Mis à jour
01 Sept 2026 à 16:44 UTC

We are currently experiencing another network outage with our compute provider, which may affect the availability of some core services.

Our provider is actively investigating the incident. You can follow the latest updates directly on the Google Cloud Status Dashboard.

We are continuing to monitor the situation and will provide another update once services are fully stable.

Mis à jour
01 Sept 2026 à 16:01 UTC

All services are back online and operating normally. We are continuing to closely monitor the infrastructure to ensure stability and will take action if any further issues arise.

Mis à jour
01 Sept 2026 à 15:54 UTC

Our core services are currently experiencing stability issues with our compute providers. This may result in intermittent service disruptions or degraded performance.

We are actively monitoring the situation and working with our infrastructure providers to identify and resolve the issue. We’ll provide another update once we have more information.

Mis à jour
01 Sept 2026 à 15:45 UTC

Core est tombé en panne.

Mis à jour
01 Sept 2026 à 15:18 UTC

Core est rétabli.

Créé
01 Sept 2026 à 15:12 UTC

Core est tombé en panne.