Back to overview
Downtime
Telephony service not responding
Apr 27, 2026 at 11:00pm UTC
Affected services
Telephony
Resolved
Apr 27, 2026 at 11:10pm UTC
All services have been restored and are operating normally. Service disruption occurred between 18:47 and 19:05.
Affected services
Created
Apr 27, 2026 at 11:00pm UTC
The telephony service became unresponsive, resulting in service disruption. The root cause is currently under investigation.
Affected services