Back to overview
Downtime
Database Connectivity Issues
Feb 12, 2026 at 09:12pm UTC
Affected services
Vatel Landing Page
Vatel Console
Database
Call Server
Resolved
Feb 13, 2026 at 12:57am UTC
Service has been fully restored and all services are fully operational.
Affected services
Updated
Feb 12, 2026 at 09:57pm UTC
We have identified the issue. Our database provider is experiencing a network outage across the region. We will keep you updated as the situation unfolds.
Affected services
Created
Feb 12, 2026 at 09:12pm UTC
Database is currently unreachable and affecting services such as the portal and call server. We are monitoring the situation.
Affected services