Back to overview
Resolved

Infrastructure maintenance

Sep 6, 2026 at 12:00am UTC  –  Sep 6, 2026 at 2:00am UTC
Affected services
Vatel Console
Core
Telephony
Data

Resolved
Sep 6, 2026 at 2:00am UTC

Maintenance ended

Created
Sep 6, 2026 at 12:00am UTC

Infrastructure migration and maintenance